@Steve12L pas encore proposé même dans le canal béta pour moi.

@R1Rail Idem pour moi et comme gandi ne propose pas php 8 c'est dead pour le moment.

@ayoli Un poco si ! On va attendre et voir si ça arrive. Sinon je les contacterai mais ça va arriver je pense. Enfin j'espère. @R1Rail

Follow

@Steve12L Ouais enfin moi c'est plutôt php 8 mon problème.

@R1Rail

· · Web · 1 · 0 · 0

@Steve12L Dans mon cas c'est surtout que j'ai des wordpress sur le même serveur, et que même si la dernière version de WP est compatible php 8, pour les extensions et thèmes, c'est beaucoup moins sûr.

@R1Rail

@ayoli Ah oui effectivement, ça complique. On va être beaucoup à être emmerdés je pense. @R1Rail

@Steve12L @ayoli moi il est dans une jail à lui, je peux donc avoir un php différent (même si ça m'arrange d'avoir le même dans les différentes jails)

Sign in to participate in the conversation
Diaspodon

Diaspodon.fr est une instance majoritairement francophone et généraliste. Aucun contenu du fédiverse n'est filtré par une décision d'administrateur ou de modérateur.